主页 > 软件故障 > 上网提示flash版本过低的解决方法

上网提示flash版本过低的解决方法

一般来说flash都会自动检查更新的,如果提示版本过低,或者出现flash黑屏花屏的问题时,建议你马上安装最新版的flash播放器。

不建议你去flash的官网去下载,因为其服务器位于国外,下载速度很慢。

直接到百度下载:?kw=flash

两个版本都要安装

 

Adobe Flash Player for IE 就是 IE浏览器调用的flash播放器

 

Adobe Flash Player Plugin(非IE内核) 就是诸如谷歌浏览器、火狐浏览器等等调用的flash播放器。

 

 

说点什么吧
  • 全部评论(0
    还没有评论,快来抢沙发吧!