主页 > 入门基础 > 文件版本不匹配导致build 22000.xxx中某些语言的翻译丢失怎么办?

文件版本不匹配导致build 22000.xxx中某些语言的翻译丢失怎么办?

  微软今天发布了最新的Win1122000.71预览版,微软公布了在安装过程中会出现不正确的语言包;某些设备可能缺少一小部分语言的翻译。本文将帮助您确定您是否受到影响,并提供解决问题的步骤。一起来看看吧!

文件版本不匹配

  注意:对于受影响的语言,已经有有限的翻译,但这个问题会导致更多意想不到的翻译丢失。

  受影响的语言

  使用下面的语言列表来确定您是否可能会受到影响。

文件版本不匹配

  如果您使用上述列表中的一种语言,请验证您当前的Windows内部版本号。

  1、到设置》系统》关于;

  2、Windows规范下查找OSbuild;

  3、证您在构建22000.xx。

文件版本不匹配

  如果内部版本号以22000开头,并且您的显示语言在上面的列表中,那么您可能已经受到影响,应该遵循以下补救步骤。

  补救步骤

  1、提升的WindowsPowerShell窗口。

  2、行以下命令删除不正确的语言包:

  Get-AppxPackage-AllUsers-Name“Microsoft.LanguageExperience*”|Where-Object{[long]($_.Version.Split(“。”)[0])-ge22000}|删除-AppxPackage-AllUsers

  3、行以下命令下载并安装正确的语言包:

  schtasks.exe/run/i/tnmicrosoftwindowsLanguageComponentsInstallerReconcileLanguageResources|出空

  4、注销前等待5分钟,然后重新登录。检查您的设备以确保问题已解决。

提取码请登录后查看!
说点什么吧
  • 全部评论(0
    还没有评论,快来抢沙发吧!